Support Center

V4 Compatibility

Last Updated: Dec 23, 2015 12:08PM EST
Operating systems: 
Mac: OSX 10.6 (Snow Leopard) - 10.10 (Yosemite)
Windows: XP - 8.1

PPC Macs are only supported on 4.1.8 or earlier. None of our 4.4.3 installers will work on PPCs.

Your host platform, operating system, and computer specs must be compatible with one another as well. We cannot guarantee support if your host platform does not support support your operating system.

Officially Supported Hosts for V4 Soundtoys Plug-ins

Pro Tools 9 - 11
Logic Pro 9 & X
Digital Performer 8 - 9
Cubase 6 - 8
‚ÄčNuendo 5 - 7
Sonar 8 - X3
Ableton Live 8 - 9


If your DAW is not on this list, it doesn't necessarily mean that our plug-ins won't work... It just means that it has not been tested. If something goes wrong with an unsupported DAW, you are welcome to write into support, but we cannot guarantee a solution. Please click here for more information about unsupported DAWs.

Speed V4 is only supported in Logic 9 & 10 and Pro Tools 9. 


*Our 32-bit AAX Native plug-ins will only load properly in Pro Tools 10.3.5 or later.

Note about DAW/Computer Support
We cannot guarantee support if you are using a supported host platform listed above on an operating system or computer that is not supported by the host platform itself. For example, if you are running Pro Tools 10 on OSX Yosemite, there might be issues out of our control. Please visit your DAW's website or manual to ensure you are using a compatible system.