Support Center

Soundtoys 5 Compatibility

Last Updated: Apr 20, 2017 11:28AM EDT
Officially Supported Hosts (version 5)
All version 5 Soundtoys products come with 32-bit and 64-bit VST, AU, and AAX Native plug-in formats. Here is a list of all of the DAWs (Digital Audio Workstations) that we currently support:

Pro Tools 10.3.5 - 12 (Mac & PC: AAX Native and AudioSuite)*
Logic Pro 9 & X (Mac: AudioUnits)
Digital Performer 8 - 9 (​Mac: AudioUnits & VST; Windows: VST)
Cubase 7 - 9  (Mac & PC: VST)
​Nuendo 6 - 7 (Mac & PC: VST)
Sonar X3 & Platinum (PC: VST)
Ableton Live 9.2.2+ (Mac: AudioUnits & VST; Windows: VST)**


If your DAW is not on this list, it doesn't necessarily mean that our plug-ins won't work... It just means that it has not been tested. If something goes wrong with an unsupported DAW, you are welcome to write into support, but we cannot guarantee a solution. Please click here for more information about unsupported DAWs.

*Our 32-bit AAX Native plug-ins will only load properly in Pro Tools 10.3.5 or later. If you are using Pro Tools 10.0.0 - 10.3.4 and wish to use Soundtoys 5 on your system, you will need to upgrade to Pro Tools 10.3.5 or later in order to do so. Our Native V4 products include RTAS, which will work in any version of Pro Tools 10.
**Using Live 9.2.1 or earlier can result in a nasty audio glitch when switching sampling rates during playback, or during offline bounce. We recommend using the latest version of Ableton Live.



Officially Supported Operating Systems
Windows 7 +
OSX 10.8.5 + 


NOTE: The 5.0.2 and 5.0.3 updates will NOT work with older versions of OSX.

Note about DAW/Computer Support
We cannot guarantee support if you are using a supported host platform listed above on an operating system or computer that is not supported by the host platform itself. For example, if you are running Pro Tools 10 on OSX Yosemite, there might be issues out of our control. Please visit your DAW's website or manual to ensure you are using a compatible system.

For information about version 4 compatibility, please click here.