Support Center

Soundtoys / macOS Mojave Compatibility

Last Updated: Sep 25, 2018 12:35PM EDT
Soundtoys is not currently compatible with macOS Mojave. We do not recommend updating until a compatibility update is released.

Known Issues:
  • Inconsistent color anomalies in the plug-in UI