Support Center

Soundtoys V4 Compatibility

Last Updated: Oct 22, 2015 04:15PM EDT
We no longer support or release updates for version 4 products. Here is our most recently-updated list of hosts that we supported for Soundtoys v4.4.3. For information about version 5 compatibility, please click here. 

Officially supported applications for version 4 include:
  • Pro Tools 9 – 10 (Mac & PC). RTAS and AudioSuite. Also TDM.
  • Pro Tools 11 (Mac & PC) as 64-bit AAX Native. (Speed is not supported in Pro Tools 10 or 11)
  • Logic Pro X (Mac) 64-bit AudioUnits. Logic Pro 8 – 9 (Mac) 32-bit AudioUnits.
  • Digital Performer 8 (Mac) 32/64-bit AudioUnits. Digital Performer 7 (Mac) 32-bit AudioUnits
  • Cubase 5 – 7.x (Mac & PC) 32/64-bit VST
  • Nuendo 4 – 6 (Mac & PC) 32/64-bit VST
  • Sonar 8 – X3 (PC) 32/64-bit VST for Windows
  • Ableton Live 9 (Mac & PC)  32/64-bit AudioUnits and VST on Mac. 32/64-bit VST on Windows. Live 7 – 8 (Mac & PC): 32-bit VST and AudioUnits for Mac, 32-bit VST for Windows.
Officially supported operating systems for version 4:
  • OSX 10.6 - 10.10
  • Windows XP, 7, & 8
​We cannot guarantee support if you are using a supported host platform listed above on an operating system or computer that is not supported by the host platform itself. For example, if you are running Pro Tools 9 on OSX Yosemite, there might be issues out of our control.